Zero Zero X

How to Jailbreak the iPhone, iPod Touch or iPad. Spirit Jailbreak. 2g, 3g, 3gs Tutorial HQ UPDATED

In gadgets, technology on June 5, 2010 at 5:22 pm

Jailbreaking an iPhone with Spirit. Thanks to Sophie for the gear and thanx to Ryan for the tip! This jailbreak works in all iPhone, iPod Touch and iPad models (before 4.) Here, I used an iPhone 3G with OS 3.1.3 but this will work fine in your Apple device as long as you use OS 3.1.2, 3.1.3 or 3.2 on a 2g, 3g or 3gs ( You can install custom themes and run a variety of packages that are not available on iTunes yet, after this.) Still working on running 4.0.1 Links: http://www.Spiritjb.com download. http://ZeroZeroX.com To downgrade the OS before a Spirit Jailbreak try: http://dustinjones.me/2010/07/02/download-3-1-3-firmware-for-iphone-2g-3g-3gs-here/ (Thank to tiphut for that tip!)

Advertisements
  1. I couldnt get the link to work. But I found this website that had all the 3.1.3 firmware for 2g, 3g and 3gs and instructions on how to downgrade here.

    Your link wasnt working for me, but I found the 3.1.3 for 2G, 3G and 3GS at this website

    http://dustinjones.me/2010/07/02/download-3-1-3-firmware-for-iphone-2g-3g-3gs-here/

    • Are you sure you tried: http://Spiritjb.com ? (The second link) It gets you the Jailbreak tool Spirit not just a firmware downgrade or upgrade.
      Try downloading Spirit and watch the video on how to install it here. It’s very easy. Then you can use Cydia; I have a video on that too. You’ll be amazed about all the things you can do with it. (the link seems to work fine here.) Let me know how it goes.

  2. If you guys are using OS 4.0 you might need to know this from Spirit: “What’s up with 4.0? It’s theoretically possible to chainload a 4.0 kernel on top of 3.1.x, which would allow the existing userland exploit to run a jailbroken 4.0 for devices with saved 3.1.x SHSH blobs, but quite hard. Instead, I’m focusing on exploiting a new bug, which is actually easier and should work on the iPhone 4 as well…”

    Or just downgrade to 3.1.2, 3.1.3, or 3.2

    Thanks for the patience!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: